Back to overview
Maintenance
New Exploit Revealing Log Out Cords of Players
Jan 03 at 11:30pm EST
–
Jan 04 at 01:19am EST
Affected services
BonkMC Java Edition
BonkMC Bedrock Edition
Resolved
Jan 04 at 01:19am EST
Maintenance Completed.
Affected services
Updated
Jan 04 at 12:25am EST
We have identified the root cause, and developers are currently working on a fix. This process has taken longer than anticipated, so we have extended the maintenance period.
Affected services
Created
Jan 03 at 11:30pm EST
A new exploit has been found that reveals the logout coordinates of players. Server developers are currently trying to patch the bug.
Affected services